Verminderte Geschwindigkeit
Incident Report for SmartPager
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 22:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 22:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2022 - 21:56 CEST
Investigating
We are currently investigating this issue.
Posted Jun 14, 2022 - 21:53 CEST
This incident affected: Website, Client API, and Connect API.